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About This Manual

This manual is for both new and experienced AppleWorks users. It assumes that you already
know how to perform basic tasks with your computer, such as using the mouse and saving
documents. (If necessary, see the documentation that came with your computer to learn
basic computer skills.)

Use this manual for a few different purposes:
m Find out how to access detailed instructions and other useful resources.
See Chapter 1, “Finding Answers and Instructions.”

m Familiarize yourself with basics to get started quickly, and get a brief
summary of new features.

See Chapter 2, “Getting to Know AppleWorks 6.”

m See examples, tips, and pointers to instructions on specific techniques.
See Chapter 3, “Examples and Ideas.” Each example tells you where to find instructions
for creating elements highlighted there.

If you are new to AppleWorks, Chapter 3 is a useful visual introduction and reference. If
you are an experienced user, use it for new ideas and to familiarize yourself with
Appleworks 6.






Finding Answers and Instructions

The AppleWorks suite of documentation is designed to get you going as quickly as possible,
whether you are a new or experienced AppleWorks user.

You're new to
AppleWorks or want a
complete understanding
of AppleWorks 6

You've used AppleWorks
before

Read this chapter to learn about accessing step-by-step instructions
and other resources.

See Chapter 2, “Getting to Know AppleWorks 6,” to familiarize
yourself with the basic concepts that will get you started.

See Chapter 3, “Examples and Ideas,” for examples of what you can
do with AppleWorks, and to see where you can find out how to
create elements highlighted in the examples.

As necessary, use AppleWorks Help for help with specific
procedures.

Use this chapter to find out about onscreen help and resources on
the World Wide Web.

See Chapter 2, “Getting to Know AppleWorks 6,” to find out about
new features.

See Chapter 3, “Examples and Ideas,” to get new ideas or to learn
more about AppleWorks capabilities.

As necessary, refer to AppleWorks Help for shortcuts and help with
specific procedures.



Chapter 1

Complete how-to instructions, shortcuts, and more details are available in AppleWorks Help.

The onscreen help provides these convenient features:

= instant access through the Help menu or keyboard shortcuts
» anindexand (in Mac OS 8.5 or later) fully searchable content
» quick access to related information via links

AppleWorks Help is available when AppleWorks is the active application.

To open the help system, choose AppleWorks Help from the Help menu. (Alternatively, you
can press the Help key on an extended keyboard.)

If a dialog box with a “?" button is on the screen, click the “?” button to get help using the
dialog box.

Note: If you're using Windows or a version of the Mac OS earlier than 8.5, AppleWorks Help
opens in your default Web browser. In Mac OS 8.5 and later, the help system appears in the
Apple Help Viewer.

You move to new topics and pages in the onscreen help system by clicking links, which are
identified by underlined text.

Use these components to navigate through AppleWorks Help:

= Table of contents: The table of contents appears on the left side of the help window
when AppleWorks Help opens. When you click a topic, a list of subtopics appears on the
right side of the window. A link to the table of contents also appears at the bottom of
every help page.

= Index: The index contains an alphabetical list of topic links. A link to the index appears at
the bottom of every help page.

= Search: Ifyou are using AppleWorks with Mac OS 8.5 or later, the Help Viewer searches
the entire help system for any text that you enter in the Search field.

= Related topics: A list of related topic links appears near the end of many help pages.



You can get information by moving the pointer over items on the screen.

If you are using a version of the Mac OS earlier than Mac OS X, you can open Balloon Help to
learn the names and functions of items on the screen. To use Balloon Help:

Choose Show Balloons from the Help menu.
Move the pointer over the item you want to identify.
When you're finished using Balloon Help, choose Hide Balloons from the Help menu.

AppleWorks includes “tooltips” about items in the Button Bar and items in the Tools window.
Move the pointer over an item and pause a moment to see the associated tooltip.

Note: The tooltips feature is turned on by default. To turn Button Bar tooltips off and on,
choose Preferences from the Edit menu, then choose Button Bar from the submenu. Select
or deselect the “Show tooltips” checkbox.

If you have an Internet connection, you can access free supplemental AppleWorks material
such as

= additional templates

= additional clip art

n tipsand tricks

= news about AppleWorks

To access the additional templates, tips and tricks, and news about AppleWorks:

If the Starting Points window is not open, choose Show Starting Points from the File menu.
Click the Web tab and select a resource.

To access additional clip art that Apple provides via the Internet:

Open the document to which you want to add clip art.

If the Clippings window is not open, choose Show Clippings from the File menu.

In the Search box, type a keyword describing the type of clip art you want, and click Search.
(Make sure the Search Web Content checkbox is selected.)

Finding Answers and Instructions 9
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Apple is dedicated to providing product support that meets your needs.

For information about product support, visit this Web site:
www.apple.com/support/

Or review the Apple Service and Support Guide included with your product.
The AppleWorks site may also be helpful:

www.apple.com/appleworks/



Getting to Know Appleorks 6

Use AppleWorks for writing and outlining; creating tables, spreadsheets, and charts; creating
and managing databases; drawing and painting; and creating presentations. You can use it for
everyday personal tasks such as writing a letter or keeping an address list, and for more
complex tasks, such as publishing a newsletter.

Using AppleWorks for all your projects (instead of using a different program for each task)
conserves computer resources such as memory and disk space, makes it convenient to
integrate different types of content, and lets you switch between tasks without opening
several different programs.

= New presentation document environment for creating, organizing, and setting display
options for slide presentations

» Useful, easily accessible Internet resources
= New, easy table creation in any document type

» Updated user interface, including windows that replace the libraries and the New
Document dialog box; a new Tools window that includes frame, drawing, painting, tables,
and formatting tools; and a new window (“Accents”) that combines tools for setting colors
and other attributes (see “Floating Windows” on page 15)

= Many more enhancements, including auto-save, improved mail merge, and improved
spreadsheet functionality

You can read more about the new features in AppleWorks Help:
Choose AppleWorks Help from the Help menu.
Click Introduction, then click “What’s new in AppleWorks 6.”

11
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To open AppleWorks:

= Double-click the AppleWorks icon, located in the AppleWorks 6 folder. You can also open
AppleWorks by double-clicking the icon of any document created in AppleWorks.

If you are not familiar with AppleWorks, reviewing these essentials will help you get started
quickly.

AppleWorks Assistants and templates give you a head start on your projects by doing a lot of
the work for you.

Assistants ask you questions and then do the work based on your answers. There are
Assistants for

» Creating an address book database

= Creating business cards

= creating a monthly calendar

= Creating award and diploma certificates

= creating and printing envelopes

= analyzing financial opportunities

After you create a document with an Assistant, you can edit and customize it as needed.

To use an Assistant:

If the Starting Points window is not open, choose Show Starting Points from the File menu.
Click the Assistants tab.

Select an Assistant and follow the instructions that appear.



There are two Assistants for specific tasks within a document:

= 10 create mailing labels in a database document, choose New Label Layout from the
Layout menu.

= 0 create citation footnotes in a word-processing document, click the Insert Footnote
Assistant button in the Button Bar. You must add the button to the Button Bar first.
Choose Preferences from the Edit menu, then choose Button Bar from the submenu.
Drag the Insert Footnote button (in the Word Processing group) from the Available
Buttons list to the Button Bar, then click Done.

iy

AppleWorks includes templates already set up with text, pictures, and other formatting
options. There are templates for home, business, and school needs.

You can personalize the templates, and you can also use them as a source of information
about available features and capabilities. Many of the templates include notes that provide
helpful instructions and tips.

To select a template:

If the Starting Points window is hot open, choose Show Starting Points from the File menu.

Click the Templates tab.
Select a template.

For more information about using, customizing, and creating your own templates, see “Usi
templates” in the “Working smarter” section of AppleWorks Help.

Getting to Know AppleWorks 6
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The picture shown below (a drawing document) highlights the basic features common to all

AppleWorks document types.

d File Edit Format Arrange Options Window Help
o 2 1 Al I
i 202 I;'B ol | ﬁﬂ $ g &
[0 = -————————untitled (DR) =
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Zoom controls

Menu bar

Button Bar

Title bar

Document window

All features are available through the menu bar. The menus that appear depend on the type
of document you are working in, or the type of item or frame you have selected within the
document. For example, when you work on a drawing document or select a drawn object,

you see the Arrange menu.

The Button Bar gives you quick access to many features, as an alternative to using the menus.
The buttons that appear depend on the type of document or frame you are using.



The title bar displays the title of the document, as well as an abbreviation that indicates the
document type:

WP (word processing)
SS (spreadsheet)

DB (database)

DR (drawing)

PT (painting)

PR (presentation)

The document window is where you work on your document. Specific features of this
window vary, depending on the document type in which you are working. (See
“Understanding and Choosing Document Types” on page 18.)

The zoom controls allow you to enlarge (zoom in) or reduce (zoom out) your view of a
document.

A number of small, floating windows provide convenient access to features.

Starting Points (replaces the New Document dialog box in earlier versions of AppleWorks
and ClarisWorks): Provides instant access to document types, Assistants, templates,
Internet content, and recently opened files. When no document is open, Starting Points
appears. You can also open it from the File menu.

(=5 Starting Points BE|

| & Start 2 new document from scratch,

A @

‘Word Processing Spreadsheet [Database

Li’t l‘:j

Drawing Painting Presentation

Basic A Assistants /A Recent ltems A Templates
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= Tools: Contains frame, drawing, painting, table, and formatting tools. To open the Tools
window, choose Show Tools from the Window menu.
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= Clippings (replaces the libraries in earlier versions of AppleWorks and ClarisWorks): Gives
you easy access to clip art included in AppleWorks 6, as well as items on the Internet. Use
Clippings to add and organize your own collections of media. The Clippings search
feature helps you find the items you want. To open Clippings, choose Show Clippings
from the File menu.
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Search: | Horses

[ Search ¥eb Content

[+ Details

T\ Search (HTHL A0 A0/
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Accents: Contains tools for customizing graphics, lines, and text by using different colors,

patterns, styles, and more. Most of the functions supported by the Accents window can

also be performed by using the tools in the Tools window. To open Accents, choose Show

Accents from the Window menu.
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n Styles: Lets advanced users define and edit styles of text elements, such as headings and
lists. To open Styles, choose Show Styles from the Format menu.

IETHE

[ Current Selec...
<= Available Styl__.
[ Footnote 1.
v Body
Bullet
Checklist
Default
Footer
Footnote
Header

Humber

i

Diamond
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[ Allow Compound Styles

Some of these windows automatically appear in certain situations, and some are available
only in specific document types. You can position the floating windows anywhere on the

screen.

For details on moving and resizing floating windows, see “About the AppleWorks interface” in

the “AppleWorks basics” section of AppleWorks Help.

Getting to Know AppleWorks 6
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If you are not creating your project with an Assistant or template, you need to open a blank
document to start your project.

To open a blank document:
Open AppleWorks. (See “Opening AppleWorks” on page 12.)

In the Starting Points window, click the Basic tab, and click the type of document you want to
create. (The next section, “Understanding and Choosing Document Types,” helps you decide
which document type to choose.)

2 S5tarting Points

& Start 2 new document from scratch,

n

‘Word Processing

Spreadsheet Database

d 9

Drawing Painting

Basic /_Assistants £ Recent ItemsATemplatesw

Presentation

v ]

Because each document type has its own combination of features and menus, when you
create a document from scratch you need to choose the document type that’s best for your
project.

AppleWorks includes six document types:

= word processing

= Spreadsheet

= database

= drawing

= painting

= presentation

Regardless of the document type you work in, it’s easy to combine different kinds of content
within a single document. You can draw in any document type. You can also add “frames” of
different document types to a document. For example, you could add a spreadsheet frame to

a letter. For more information, see “Integrating Different Kinds of Content in a Document
(Frames)” on page 26.



Choose the word-processing document type to create projects that contain mostly text,
such as:

n letters
= reports
n stories
n outlines

A blank word-processing document looks like this:

Buttons for common
Menus for word processing | word-processing tasks

[ ]
& File Edit Format Text Outline Table Window Help

(B I U= =]l 08 68 |8

O===————————————untitled Wh"oc"70—mm——————
E=EE=EE E 00 Helveti | |12 =
i Elalala] elvetica ] ] | Text ruler
i 1 Fi 3 7 g
controls

AppleWorks gives you flexibility in the way you present what you write. Using multiple
columns, for example, you can create professional-looking catalogs and reports. You can
write well-organized research papers by using AppleWorks to outline your ideas and to add
footnotes or endnotes that number and renumber automatically. You can format documents
in sections (like chapters in a book), each with its own header, footer, column configuration,
and page numbering. You can add tables, graphics, or spreadsheets without leaving the
document.

See these word-processing examples:
= “Agenda” on page 34

= “Award Certificate” on page 36

= “Letterhead” on page 54

= “School Report” on page 62

For complete instructions on word processing, see “Working with text (word processing)” in
AppleWorks Help.

Getting to Know AppleWorks6 19
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Choose the spreadsheet document type for tasks like these:

= Organizing numeric information

= making calculations

= developing and tracking budgets

= adding visual aid to reports by creating a chart from numeric data

A spreadsheet organizes text and numbers, and you can set it up to perform the calculations

you need automatically. You can add a headline or pictures, or convert the numbers into
charts to aid comprehension.

Ablank spreadsheet document looks like this:

Menus for spreadsheets |

[
:d File Edit Format Calculate Options Window Help

. B Buttons for
‘BIHEEEEE’E‘E&EE—EW’ common
O =———"——————untitled (55 DD—0——rF"—n— spreadsheet tasks

Al =&l ] Entry bar
A B = D E 3
1
2
)
4
3
[}
7
8

You need to understand the following basics about using the spreadsheet window:

= Each column is labeled with a letter at the top. Each row is labeled with a number at the
left. The intersection of a row and column is called a cell. Each cell has a unique address,
which consists of the column letter and row number (for example, D3).

= You enter or edit a cell's contents by selecting the cell and typing in the entry bar at the
top of the spreadsheet. You can enter or edit text, dates, numbers, or formulas.

= The spreadsheet always has one active cell, which has a darker border. If the active cell
contains a value or is assigned a formula, the value or formula appears in the entry bar.

» Formulas are not actual values like text or numbers. Rather, formulas are specific
instructions that AppleWorks follows to produce a value for a cell. The result of the
formula appears in the spreadsheet cell.



See these spreadsheet examples:
» “Flash Cards (Interactive)” on page 48 (spreadsheet frame)
= “School Report” on page 62 (spreadsheet frame)

For complete instructions on working with spreadsheets, see “Working with numbers
(spreadsheets)” in AppleWorks Help.

Choose the database document type for managing and organizing collections of information.
You can create a database for projects like these:

» address lists

a forms

= student or customer records
= research notes

= recipes

= record of billable hours

A blank database document (in Browse mode) looks like this:

Menus for databasesI
[ ]

d File Edit Format Layout Organize Window Help
. Buttons for
A Z 3 @
1B I U4 54\E B EHE BE SO Bl common database
tasks

O db for screens (DB)

2
Recards:
Unsorted
=Y
mE

| Side panel includes record book for navigating
through the database and pop-up menus for
managing layouts, searches, and more.

In a database document you can accumulate information, sort it, and print attractive reports.
You can also perform sophisticated searches to find specific data. By using different layouts
(views), you can organize and present the same data in many different ways. You can also
enhance the layout by adding pictures, patterned lines, or other objects to the database.

A popular use of databases is “mail merge,” which allows you to insert information from a
database into another document or frame. For example, you can merge an address database
with a letter to create personally addressed versions of the same letter.

Getting to Know AppleWorks6 21
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See these database examples:

= “Event Tracker” on page 46

= “Mailing Labels” on page 56

= “Postcard” on page 58 (uses mail merge feature)

For complete instructions on working with database documents, see “Organizing information
(databases)” in AppleWorks Help.

Choose the drawing document type to create graphics that use shapes, lines, and curves, and
to design pages for projects with interrelated text and graphics, such as these:

= Maps
= Seating charts
= brochures

n flyers

= newsletters

A blank drawing document looks like this:

Menus for drawingl

[ ]
( File Edit Format Arrange Options Window Help

e P g ) I il = Buttons for common
Ew Sl OB e s drawing tasks

0 =————————untitled (DR)

Graphics grid to use
as layout guide

In the drawing environment, you use the Tools window to create and modify objects

(such as rectangles, circles, and lines). You can also add clip art and text, spreadsheet,

and painting frames.

See also “Differences Between Drawing and Painting in AppleWorks” on page 24.

Note: You can draw in any type of document except a database document in Browse, List, or
Find mode.

See these drawing examples:

= “Banner” on page 38

= “Brochure” on page 40

= “Business Cards” on page 42



= “Calendar” on page 44

» “Flash Cards (Interactive)” on page 48
» “Greeting Card” on page 50

= “Homework Sheet” on page 52

= “Postcard” on page 58

= “Poster” on page 60

For complete drawing instructions, see “Drawing and working with objects” in
AppleWorks Help.

Choose the painting document type for projects like these:
n free-form designs

= logos

= artwork

A blank painting document looks like this:

Menus for painting

‘ File Edit Format Arrange Options Window Help

¢ oo e 2 ks ﬁﬁ @ g % = Buttons for common

painting tasks

O=—————"untitled (PT)

The painting environment includes the drawing tools, plus a set of tools for special effects
like paintbrush strokes and spray paint. If you want to add a spreadsheet, text, or clip art, you
can do so without leaving the painting document.

See also the next section, “Differences Between Drawing and Painting in AppleWorks.”

Getting to Know AppleWorks6 23
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See these painting examples:

» “Agenda” on page 34 (painting frame)

= “Business Cards” on page 42 (painting frame)
= “Letterhead” on page 54 (painting frame)

For complete painting instructions, see “Painting and working with images” in AppleWorks
Help.

Although they appear similar, the drawing and painting environments are different in the
following ways:

You can only create and work with the types of  Allows a “free-form” style of creation. You can

lines or geometric shapes offered by the create any shape you want by moving the pointer
drawing tools. as you would move a paintbrush.

Similar to making a collage: every item you Similar to creating a painting on paper: when you
add to the page is an object that you can paint over something, you replace the part you
arrange and layer with other objects on the painted over with the new paint.

page.

For example, when one object in a drawing
overlaps another, the back object remains
intact: the back object can still be selected,
moved, or changed.

Once you draw an object, you can select the After you paint an item, you can select a specific

entire object (as shown in the example part of it (as shown in the example below).
below), but you cannot select a specific part

of it.

r - "1

1 1

L — . |

Drawing is better than painting when

= you want to rearrange layers of objects

= you want to draw shapes, lines, curves, and simple freehand objects
= you want to easily reselect and manipulate objects

= you do not need to use painting-only features, such as blending colors, tinting, and
lightening or darkening



Painting is better than drawing when

you want to use the painting tools, such as the paintbrush and spray can, in addition to
the drawing tools

you want to apply special effects to your images, such as blending colors, tinting, and
lightening or darkening

you want to insert an image and use the painting tools and features to alter it

you want to create freehand images that are more complex than simple shapes and lines
you do not need to easily reselect and manipulate items

you do not need to rearrange layers of items

Choose the presentation document type to create slides to display with a computer or an
overhead projector.

A blank presentation document looks like this:

& File Edit Format Arrange Options Window Help —— Menus for presentations

4

® m|mE [\ .| 1 N ﬁ' 1 = Buttons for common
SRIEW I OB = presentation tasks

O

untitled (PR)

Lm}
i » B m

Untitled

Controls window
Use to add and
organize slides and
a master slides, and to
a set slide show options.

The presentation environment is new in AppleWorks 6. In a presentation document, you can
do everything you can do in a drawing document and much more, including organizing
slides visually and drafting speaker’s notes. You can hide specific slides so you can use the
same presentation for different audiences, add special slide transitions such as the “fade out”
and “fade in” effects, and include movie or sound files.

Getting to Know AppleWorks6 25
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See this presentation example:

n “Slide Show” on page 64

For complete instructions on working with presentation documents, see “Creating
presentations” in AppleWorks Help.

This section introduces you to some popular things you can do with AppleWorks: integrating
different types of content in a document using frames, adding tables to your documents,
determining the way items interact with text, and exchanging documents between different
computers and applications.

There are a number of ways to include different kinds of content within your document,
depending on what you want to do. To create paintings, spreadsheets, sections of text, or
tables in a document of a different type, you start by selecting a frame tool and then dragging
in your document to create a frame. For example, to paint in a word-processing document,
you create a painting frame. The frame tools are in the Tools window.

How frames work in a document:

= When you select the frame, the drawing menus appear in the menu bar so you can
manipulate the frame. For example, you can use the Arrange commands to position the
frame on a page.

= When you enter a frame (by double-clicking it), the menus and tools change to those that
you need for working in that type of frame.

Frames are not the only way to integrate different kinds of content. See AppleWorks Help for
details on how to draw in any document type; insert images, documents, and other types of
files; use clip art (and more) from the Clippings window; and insert sounds and movies.
Many of the examples in this book use frames, including:

= “Brochure” on page 40 (includes text frames)

= “Business Cards” on page 42 (includes painting frames)

= “School Report” on page 62 (includes spreadsheet and table frames)

For details on creating and working with frames, see “Integrating different kinds of content in
a document (frames)” in AppleWorks Help.

See also “Controlling the Way Objects and Frames Interact With Text” on page 27.



The tables feature is new in AppleWorks 6. You can add a table to any type of document.
To add a table:

If the Tools window is not open, choose Show Tools from the Window menu.

Select the table frame tool.

LR

Position the pointer where you want the table to appear, and drag diagonally to indicate the
size of the table.

Enter the number of rows and columns in the dialog box.

You can enter, edit, and delete items in the table. You can drag to reposition rows and
columns and to resize the table. You can also change border and background styles.
Note: Because a table is a frame, you can choose how you want the table to interact with
text. See “Controlling the Way Objects and Frames Interact With Text,” next.

These examples use tables:

= “Homework Sheet” on page 52

= “School Report” on page 62

There are three ways you can position items, such as graphics and frames, in a
word-processing document or frame:

» place the item inline with the text
= make the item “float” so that it does not appear inline with the text
= make the text wrap around the item

Getting to Know AppleWorks 6 27



Like aword in a sentence, an inline item moves with the text flow as you edit your document.
The table below outlines how to place an item inline with text.

(|

Ut wisi

MNam liber tempor cum soluta
|r10bis eleifend option congue nihil
imperdiet doming id quod mazim
placerat facer possim assum.

Object or frame (that is not
already inline) in the same
AppleWorks document

File

Object or frame in another
document or application, or an
item from Clippings or Mac OS
Scrapbook

Object inline with text

Lorem ipsum dolor sit
amet, consectetuer adipiscing elit,
sed diam nonummy nibh euismod

= Create the object or frame and select it.
= Choose Cut from the Edit menu.

n Click to place the I-beam pointer where you want the item to
appear in the text, then choose Paste from the Edit menu.

» Select the text tool in the Tools window.

» Click to place the I-beam pointer where you want the file to
appear.

= Choose Insert from the File menu and select the file (or drag
it to your document).

= Copy the item.

= Double-click to place the I-beam pointer where you want the
item to appear (make sure nothing in the document is
selected), then choose Paste from the Edit menu.

Shortcut: Select the text tool and double-click to place the
pointer, then drag the item onto your document.



Unlike an inline item, a floating item does not flow with the text as you edit the document.
You can move a floating item, and you can place it behind text (to create an effect like the
background graphic in the “Agenda” on page 34). The table below outlines how to make an
item float independently of the text.

Note: A floating item does not move unless you move it.

O

Ut wis

placerat™s

Object or frame in the same
AppleWorks document

File

Object or frame in another
document or application, or an
item from Clippings or Mac OS
Scrapbook

35111 assum.

Nam liber tempor cum soluta
nobis eleifend option congue nihil
imperdiet ddyiing 1d quod mazim

Obiject floating over text

diam nonummy nibh euismod
tincidunt ut laoreet dolore magna

= Create the object or frame. (It floats over the text by
default.)

= Select the arrow in the Tools window.
» Choose Insert from the File menu and select the file.

Shortcut: Select the arrow, then drag the file to your document.

= Select the arrow in the Tools window.

= Copy and paste (or drag) the item into your document. Do
not click in your document hefore pasting.

Getting to Know AppleWorks 6
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The table below outlines how to make text wrap around an item. You can choose Regular or
Irregular text wrap style. The Regular wrap is rectangular, regardless of the shape of the
object. The Irregular wrap fits the shape of the object.

(|

Ut wisi

MNam liber tempor cum soluta
nobis eleifend option congue nihil
imperdiet doming id
quod mazim
placerat facer
possim assum.
Lorem ipsum
dolor sit amet,
consectetuer adipiscing elit, 5ed|
diam nonummy nibh euismod

Object with text
wrapping around it

Object or frame in the same » Create the object or frame and select it.

AppleWorks document = Choose Text Wrap from the Options menu and choose a text
wrap style.
File = Select the arrow in the Tools window.

a Do not click in the document.

» Choose Insert from the File menu and select the file (or drag
it to your document).

» Select the object.
» Choose Text Wrap from the Options menu and choose a text

wrap style.
Object or frame in another = Select the arrow in the Tools window.
document or application, or = Copy and paste (or drag) the item into your document. Do
an item from Clippings or Mac not click in your document before pasting.

0OS Scrapbook

» Select the item.

» Choose Text Wrap from the Options menu and choose a text
wrap style.

To remove the text wrap effect, select the item and then choose Text Wrap from the Options
menu and select None.

Chapter 2



Exchanging documents between different computers and applications is easy because
AppleWorks includes document translators that automate conversion from a variety of
formats (including the Windows and Macintosh versions of AppleWorks).

AppleWorks preserves as much as possible of the original document’s colors, layout, and
other formatting.

To open a document from another application or computer:

If the document is on another computer, copy it to your computer. (See “Methods for
Transferring a Document From One Computer to Another,” below.)

Open the file as usual.

Note: If the file cannot be translated, try choosing a generic file format—for example, Text
or RTF for word-processing files. For more information, see “Opening a document” in the
“AppleWorks basics” section of AppleWorks Help.

To save a document so that it can be opened in another application:

Choose Save As from the File menu and enter a name for the file.

Note: If you're saving a document on a Macintosh for use on a Windows computer, add the
Windows extension “.CWK” (or “.CWS” for template files) to the end of the filename.

From the Format pop-up menu, choose a format that is accepted by the other application.

For more information, click “Saving a document” in the “AppleWorks basics” section of
AppleWorks Help, then click “file format” to see “Types of file formats that AppleWorks can
read.”

Select a location for the document.

There are a few ways to transfer documents between computers.

You can

= send the document as an attachment in an electronic mail message (Don't compress the
file. Many file compression methods are not compatible between Mac OS and Windows.)

= Copy the document to a server on the same network, then copy the document from the
server to the other computer

Getting to Know AppleWorks6 31
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= copy the document onto a removable disk that both computers can read, and insert the
disk into the other computer. For transferring between Mac OS and Windows, it’s best to
use a Windows-formatted disk because your Macintosh can format and read a Windows
disk. (For more information, see the documentation that came with your computer.)

Important [f given a conversion or copy method choice, choose “binary.”

Now you are ready to start working with AppleWorks. As you need them, detailed
instructions are available in AppleWorks Help (as described in “Getting Instructions on
Specific Tasks” on page 8).

To see examples of the kinds of things you can do with AppleWorks, and to be directed to
instructions for specific techniques and features, see Chapter 3, “Examples and Ideas,” next.



Examples and Ideas

This chapter includes examples of many of the things you can do with AppleWorks. Each
example tells you where to find instructions for creating elements highlighted there.

Tip: All of these examples are also templates you can use and customize. To access them
and many more, click the Templates tab in the Starting Points window.

The following examples are included in this section:
= Agenda (p. 34)

= Award Certificate (p. 36)

= Banner (p. 38)

= Brochure (p. 40)

= Business Cards (p. 42)

= Calendar (p. 44)

= Event Tracker (p. 46)

= Flash Cards (Interactive) (p. 48)
= Greeting Card (p. 50)

= Homework Sheet (p. 52)

» Letterhead (p. 54)

= Mailing Labels (p. 56)

= Postcard (p. 58)

= Poster (p. 60)

= School Report (p. 62)

n Slide Show (p. 64)

33
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The Agenda is a word-processing document.

draw objects

adjust margins

create a painting frame

insert an image

tint images

manipulate the layering of objects

click “Drawing and working with objects,” then “Drawing
objects”

click “Working with text (word processing),” then
“Formatting word-processing documents,” then “Setting
document margins”

click “Integrating different kinds of content in a
document (frames),” then “Creating frames”

click "AppleWorks basics,” then “Inserting a file into a
document”

click “Painting and working with images,” then “Changing
the appearance of painted images,” then “Tinting a
painted image”

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Moving
objects forward or backward”

Tips: A nice way to enhance a design is to use a tinted image as a background for text. When
you do this, choose white as the fill color and apply the Tint command several times to make
the image light enough for the text to be clear and easy to read.

Keep the major text elements aligned with each other (in this example they are aligned on
the left margin). This focuses the reader’s eye on content, which is especially important in

decorated documents.



Floating image—
inserted over
drawn banner

Bracker I HIighISHoneearaing Clul

Mr. Johnson
Room H17
Meeting February 2, 2000 3:00—-5:00 pm.

AGENDA

)

Safety First

Backcountry Preparations

Lorem ipsum dolor sit amet, consectetur adipiscing elit,
sed diam nonnumy eiusmod tempor incidunt labore et
dolore magna aliquam era.

Lines and circles
created with
drawing tools

@

Finding the Perfect Fit

Boots

Lorem ipsum dolor sit amet, consectetur adipiscing elit,
sed diam nonnumy eiusmod tempor incidunt labore et
dolore magna aliquam era.

©

Guest Speaker

Glissade Snowboard's Greg Pronko

Lorem ipsum dolor sit amet, consectetur adipiscing elit,
sed diam nonnumy eiusmod tempor labore et dolore
magna aliquam era.

©

Tips and Tricks

Front Side Grabs

Lorem ipsum dolor sit amet, consectetur adipiscing elit,
sed diam nonnumy eiusmod tempor labore etor or labore
et dolore magna aliquam era.

@

Video

Mack Dawg's Decade

Lorem ipsum dolor sit amet, consectetur adipiscing elit,
sed diam nonnumy eiusmod tempor labore etorelit, sed
diam nonnumy eiusmod tempor labore etor etorelit, sed
diam nonnumy eiusmod tempor labore etor

Blair font

— Faded background
created using
painting frame
with tinted image

Custom margin

Examples and Ideas
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The Award Certificate is a drawing document.

create shapes with drawing tools click “Drawing and working with objects,” then “Drawing
objects”
choose colors, including gradients click “Drawing and working with objects,” then

“Changing colors and other attributes,” then “Changing
fill colors and other attributes”

Tips: Because certificates usually contain primarily text, a key to designing them well is to
use two or three fonts and text sizes that contrast nicely with each other.

To create the type of drop-shadow lettering you see here, select the text and copy and paste
it. Then move the new text behind and just slightly below the top layer of text. Use the Tools
window to make the shadow text a darker color.

You can quickly generate a variety of certificates by using the Certificate Assistant. (See
“Taking Advantage of Assistants and Templates” on page 12.)



Shapes —
created with
drawing tools

S#ud tn-# Qf — BB | jokerman font

——Gradient fill
used for
background
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The Banner is a drawing document.

manipulate the layering of objects click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Moving
objects forward or backward”

add pages across (horizontally) click “Drawing and working with objects,” then
“Formatting a drawing document,” then “Adding and
removing pages in a drawing document”

format text click “Working with text (word processing),” then
“Changing the appearance of text”

Tips: Before you start working, orient the page horizontally by choosing Page Setup from
the File menu and clicking the right icon next to “Orientation.”

To see the entire banner while working in the document, click the zoom-out control. (See
“Introduction to the AppleWorks Windows” on page 14.)

If your printer does not support printing oversized documents, you can print the banner as a
series of pages and tape them together. As you design, you can avoid inconvenient page
breaks by turning on Page View so you can see where the page breaks occur. Choose Page
View from the Window menu.

To create text that is larger than the largest available size, type it and resize itin a
painting frame.
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Document width extended by adding pages

Party font (Option-?)

Party font Layered Party font Party font
(Option-R) objects (Zero key) (= key)

Examplesand Ideas 39



40

Chapter 3

The Brochure is a drawing document.

add pages

draw shapes

manipulate the layering of objects

add clip art

create text frames

resize objects by scaling

align objects

click “Drawing and working with objects,” then
“Formatting a drawing document,” then “Adding and
removing pages in a drawing document”

click “Drawing and working with objects,” then “Drawing
objects,” then “Drawing shapes”

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Moving
objects forward or backward”

click “Working smarter,” then “Using Clippings”

click “Integrating different kinds of content in a
document (frames),” then “Creating frames”

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Resizing
objects”

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Aligning
objects”

Tips: Before you start working, orient the page horizontally by choosing Page Setup from
the File menu and clicking the right icon next to “Orientation.”

To see the entire front or back of the brochure while working in the document, click the
zoom-out control. (See “Introduction to the AppleWorks Windows” on page 14.)

Repeated use of graphic elements (like the squares in this example) reinforces the style.
Repeated use of the logo can also be effective.
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Outside
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simul.

QUALITY INGREDIENTS

senatus decrctis hencrifics in o
me adlegt,C

Pansa ct A Hirtic consalibus,
m locum sententiac dicendac

operiom mihi dedit. Res publica
J detiment; caperet, me prepracicre

—Scaled clip art

Squares drawn,
copied, and
aligned to create

EEEEEEEEEEEEESEEEEEEEEEEEESEES® == =—aborderpattern

Inside
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The Business Cards are drawing documents.

create a master page click “Drawing and working with objects,” then “Creating
a common background or border for multiple pages”

draw shapes click “Drawing and working with objects,” then “Drawing
objects,” then “Drawing shapes”

align objects click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Aligning
objects”

create a painting frame click “Integrating different kinds of contentin a

document (frames),” then “Creating frames”

tint images click “Painting and working with images,” then “Changing
the appearance of painted images,” then “Tinting a
painted image”

move an object to the background click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Moving
objects forward or backward”

Tips: Color printing can make your business card more distinctive. But, if you find it too
expensive, a single nonblack color can create a more affordable yet attractive card. (Be sure
to choose an ink that is dark enough to be easy to read.)

When you use a tinted image as a background for text, choose white as the fill color and
apply the Tint command several times to make the image light enough for the text to be
clear and easy to read.

Use a master page to create border guides, then delete them before printing.

See “Letterhead” on page 54 and “Mailing Labels” on page 56 for examples of how the
business card text and graphic elements can be reused in different pieces.



Edge trim created

. A amemnnnll
by drawing squares B

Master page—
used for
border guides

ax

P s,

BOBBY’S

catering
service

BobbylaPicrre
HeadChef

1425 Sunshine Way
Anytown, USAg5595
tel:555-5552355
fax:555- 5552345

Objects center-aligned

— Background is a

email:bobby@net.com —

painting frame that
. contains scaled

and tinted clip art.
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The Calendar is a drawing document.

draw shapes click “Drawing and working with objects,” then “Drawing
objects,” then “Drawing shapes”

use the Tools window to change the click “Drawing and working with objects,” then

colors of text and objects “Changing colors and other attributes”

add clip art click “Working smarter,” then “Using Clippings”

use the Bezier tool to draw shapes click “Drawing and working with objects,” then “Drawing
with precise curves objects,” then “Drawing straight lines, arcs, and curves”
use the reshape feature click “Drawing and working with objects,” then

“Changing the appearance of objects,” then “Reshaping
objects and curves”

resize objects by scaling click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Resizing
objects”

Tip: To enliven a document, try placing some elements outside the lines. For example, use
clip art that crosses the outer border.

You can quickly generate a variety of calendars by using the Calendar Assistant. (See “Taking
Advantage of Assistants and Templates” on page 12.)



—Basic shapes and colors
created with drawing tools
and Accents window

— Scaled objects

— Flowers drawn with
Bezier tool and perfected
with reshape feature
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25 2¢ 27 28 29 70 i E
Clip art
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The Event Tracker is a database document. Although it looks like four different documents,
it is actually four different layouts generated from one database. Each layout serves a different

purpose.

create and work with the different
database modes

create labels from a database
document

design multiple database layouts for
different needs

create layouts (“named reports”) with
customized searches and sorts

generate a summary of information in
a database

click “Organizing information (databases),” then “About
databases”

click “Organizing information (databases),” then
“Creating and printing labels”

click “Organizing information (databases),” then
“Creating and working with database layouts”

click “Organizing information (databases),” then
“Creating and working with database reports”

click “Organizing information (databases),” then
“Summarizing database data”
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gy Discter oy

Anyosn

Mark Applebaum & Kari Applebaum
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The interactive Flash Cards are drawing documents with spreadsheet frames. Kids type a
number and press the Enter key, and a message tells them whether the answer is correct.
When the answer is correct, users are prompted to choose the Calculate Now command for

another flash card.

add a spreadsheet frame click “Integrating different kinds of contentin a
document (frames),” then “Creating frames”

work with spreadsheets click “Working with numbers (spreadsheets),” then
“About spreadsheets”

design spreadsheets to perform click “Working with numbers (spreadsheets),” then

calculations “Using formulas and functions in a spreadsheet”
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Spreadsheet frame
containing a formula
that generates a response
when answers are entered
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The Greeting Card is a drawing document.

draw objects

resize objects

create Bezier curves with the Bezier
tool

use colors and wallpapers from the
Tools window

align objects

manipulate the layering of objects

choose text fonts and colors

click “Drawing and working with objects,” then “Drawing
objects”

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Resizing
objects”

click “Drawing and working with objects,” then “Drawing
objects,” then “Drawing straight lines, arcs, and curves”

click “Drawing and working with objects,” then
“Changing colors and other attributes”

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Aligning
objects”

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Moving
objects forward or backward”

click “Working with text (word processing),” then
“Changing the appearance of text”

Tip: Avery paper #3273 is a heavy stock that's ideal for greeting cards, and it’s scored for
easy, clean folding. (Make sure your printer can use a heavy stock.)



Resized object

Background pattern————
created by choosing a
wallpaper from the
Accents window

Jokerman—
font
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&

Have a Great Day!
from the gang 2t Duarte

Outside

Inside

Layered objects

Curved shapes created
with Bezier tool
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The Homework Sheet is a drawing document.

use the drawing tools, including the click “Drawing and working with objects,” then “Drawing
irregular polygon tool objects,” then “Drawing shapes”

use the reshape feature click “Drawing and working with objects,” then
“Changing the appearance of objects,” then “Reshaping
objects and curves”

use the Bezier tool to draw shapes click “Drawing and working with objects,” then “Drawing
with precise curves objects,” then “Drawing straight lines, arcs, and curves”
add text frames click “Integrating different kinds of contentin a

document (frames),” then “Creating frames”
add a table click “Creating tables”
Tips: Use the reshape feature repeatedly until you're happy with the object. Draw

temporary lines to use as guides when creating a straight row of objects, then delete them
before printing.



Table created with—|
table frame tool,
then decorated
with drawing tools

Room 15, June 1-5

Name:

*  Assignments *

Read 20 minutes and record
Spelling: Word #90
Reading: More verbs p. 51
Practice poem

Monday

Tuesday Read 20 minutes and record
Spelling: Word #100

Math: Classifying by shape
Practice poem

Wednesday Read 20 minutes and record
Spelling: Reviews 9, 10
Reading: using |, Are, and
Amp. 316
Practice poem

Thursday Read 20 minutes and record
spelling: Reviews 11, 12
Math: Time p. 327, 337

Practice poem

Read 20 minutes and record
Spelling: Reviews 13, 14
Math: Time p. 388, 293
Practice poem

Class update

The year is almost over.

We will finish the year with
our nutrition unit in science,
social studies, and reading.

Don’t forget

6/16 Last day of school
6/29 Summer school begins

* Xk X X X

*Challenge"

Write the names
of four states that
begin with a “w.
Find them on a
U.S. map.

—Stars created with
irregular polygon tool
(set to 5sides) and
reshape feature

Text frame

e - N —— \../O——Beziercurves
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The Letterhead is a word-processing document.

draw shapes click “Drawing and working with objects,” then “Drawing
objects,” then “Drawing shapes”

add a painting or text frame click “Integrating different kinds of contentin a
document (frames),” then “Creating frames”

add clip art click “Working smarter,” then “Using Clippings”

tint images click “Painting and working with images,” then “Changing
the appearance of painted images,” then “Tinting a
painted image”

resize objects click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Resizing
objects”

push an object to the background ofa  click “Drawing and working with objects,” then
document “Manipulating and positioning objects,” then “Moving
objects forward or backward”

change line spacing click “Working with text (word processing),” then
“Formatting paragraphs,” then “Changing line and
paragraph spacing”

save a document as a custom click “Working smarter,” then “Using templates,” then

template “Creating your own templates”

Tip: When you use a tinted image as a background for text, choose white as the fill color
and apply the Tint command several times to make the image light enough for the text to be
clear and easy to read.

54  Chapter 3



Drawn objects combined
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The Mailing Labels were created from a database document generated by the Mailing Label

Assistant.

copy objects click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Copying or
duplicating objects”

resize objects by scaling click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Resizing
objects”

create labels from a database click “Organizing information (databases),” then

document “Creating and printing labels”

Tip: To make sure labels print correctly, print a test page on regular paper before printing
on the label sheet.
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— Avery mailing labels
easily created with
the Mailing Label Assistant

Tom Smith
. 2345 Mardo Way——1— Addresses generated
C0p|ed and scaled — catering Anytown, USA 95595 from database

logo elements service
from letterhead

1425 Sunshine Way
Anytown, USA 95595

1425 Sunshine Way
Anytown, USA 95595

Judy Smith

1425 Sunshine Way

Anytown, USA 95595
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The Postcard is a drawing document.

draw shapes click “Drawing and working with objects,” then “Drawing
objects,” then “Drawing shapes”

add text or painting frames click “Integrating different kinds of contentin a
document (frames),” then “Creating frames”

tint images click “Painting and working with images,” then “Changing
the appearance of painted images,” then “Tinting a
painted image”

manipulate the layering of objects click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Moving
objects forward or backward”

use the mail merge feature to insert click “Working with text (word processing),” then
addresses automatically from an “Merging data into another document (mail merge)”
address database

Tips: The Address List Assistant makes it easy to create your database of addresses. (For
information about accessing Assistants, see “Taking Advantage of Assistants and Templates”
on page 12.)

When you use a tinted image as a background for text, choose white as the fill color and
apply the Tint command several times to make the image light enough for the text to be
clear and easy to read.
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The Poster is a drawing document.

use the Bezier tool to draw shapes
with precise curves

add pages across and down
(horizontally and vertically)

add clip art

rotate text

use the Tools window to change the
colors of text and objects, and to
adjust the line thickness of object
borders (outlines)

click “Drawing and working with objects,” then “Drawing
objects,” then “Drawing straight lines, arcs, and curves”

click “Drawing and working with objects,” then
“Formatting a drawing document,” then “Adding and
removing pages in a drawing document”

click “Working smarter,” then “Using Clippings”

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Rotating
objects”

click “Drawing and working with objects,” then
“Changing colors and other attributes”

Tip: If your printer does not support printing oversized documents, you can print the
poster as a series of pages and tape them together. As you design, you can avoid
inconvenient page breaks by turning on Page View so you can see where the page breaks
occur. Choose Page View from the Window menu.
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The School Report is a word-processing document.

change paragraph indentation

add a spreadsheet frame

work in a spreadsheet

type an equation in a document

add headers and footers

create a chart from a spreadsheet

use color in charts

add a table

apply color to table cells

click “Working with text (word processing),” then
“Formatting paragraphs,” then “Changing paragraph
indentation”

click “Integrating different kinds of contentin a
document (frames),” then “Creating frames”

click “Working with numbers (spreadsheets)”

click “Working with text (word processing),” then “Adding
special elements to a document,” then “Inserting specially
formatted equations”

click “AppleWorks basics,” then “Formatting documents,”
then “Adding document headers and footers”

click “Creating charts (graphs)”

click “Creating charts (graphs),” then “Adding special
effects to charts,” then “Adding or adjusting color in
charts”

click “Creating tables”

click “Creating tables,” then “Changing table borders, cell
borders, and backgrounds,” then “Changing table
backgrounds”

Tips: To preserve the flow of the document, use text frames in the margin for captions. To
add appeal to bars in the chart, use the Tools window to apply a fill gradient.
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The Slide Show is a presentation document. You can display a presentation document as a
slide show on a computer, or you can print it on transparent paper and show the slides with
an overhead projector.

create and use master slides click “Creating presentations,” then “Using master slides”

create text frames click “Integrating different kinds of content in a
document (frames),” then “Creating frames”

insert images click “AppleWorks basics,” then “Inserting a file into a
document”
run and stop slide shows click “Creating presentations,” then “Running and

stopping slide shows”
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